Ask Your Question

Calc: Border thickness 1.50 reverts to 0.75 when saved/reopened. [closed]

asked 2014-11-16 05:44:06 +0200

mrelwood gravatar image

updated 2020-07-12 19:47:09 +0200

Alex Kemp gravatar image

If I set cells with borders of 1.50pt (or 1.25pt) thickness, the visible thickness is about double compared to the default 0.75. However, when I open the file again, the visible thicknesses are now same, and when right-clicking to "Format Cells...", all borders appear to be of 0.75pt thickness.

Only when I set the borders to 1.75pt thick, is the thicker border stored and recalled on load.

If the thinner borders are all rounded to 0.75pt (or 1pt or whatever), I don't think there should even be a possibility to set the borders to the in-between thicknesses.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 13:10:04.329049


Please, which version, which OS.... and please have a look at:

ROSt52 gravatar imageROSt52 ( 2014-11-16 08:44:59 +0200 )edit

Linux Mint 18.3 LibreOffice Same problem and it is February 2020 --- six years later and still the same bug.

I thought I was going crazy until I found mrelwood's post.

atexit8 gravatar imageatexit8 ( 2020-02-25 15:34:01 +0200 )edit

2 Answers

Sort by » oldest newest most voted

answered 2014-11-19 02:04:09 +0200

ROSt52 gravatar image

Unfortunately I cannot make a test because I don't have OSX 10.10 test. In XP and LibO using Trebuchet MS the Umlaute change to italic.

May I propose to file a bug report here:

edit flag offensive delete link more

answered 2014-11-17 02:30:34 +0200

mrelwood gravatar image

Sorry, I totally forgot!

LibreOffice on OSX 10.10.

As for the exact steps to reproduce: - Create a new Calc Spreadsheet, and set the font to Trebuchet for all cells. - Locate (or create) a file in Finder that has a letter ä or ö (umlaut) in the filename, and copy the text from the filename to the clipboard. - Paste the filename to the created Spreadsheet. Regular paste or paste unformatted, no difference. - Set the style of the cell to italic.

The issue is that the ä and ö (umlauts) do not change to italic while the other letters do.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2014-11-16 05:44:06 +0200

Seen: 96 times

Last updated: Nov 19 '14