Ask Your Question
0

How do I enable Writer spell check [closed]

asked 2014-11-26 05:11:04 +0200

yawder gravatar image

updated 2016-03-06 14:00:43 +0200

Alex Kemp gravatar image

Ubuntu 14.04 Writer 4.2.7.2 Build ID:420m0 (Build 2)

Language English (Australian) and dictionaries English UK, US & Australian set in options same as in Writer 3.5.7.2. Spell check as I type does not work. F7 spell check say "Spell check complete" and Spell check window shows no Text language. Appears no dictionaries are selected.

Any idea why?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 14:01:14.583085

2 Answers

Sort by » oldest newest most voted
0

answered 2014-11-26 08:42:00 +0200

ROSt52 gravatar image

updated 2014-11-27 03:21:39 +0200

First please check if Tools > Extension manager all your dictionaries visible. If not please inform.

Additional settings: Tools > AutoSpellCheck => ON Tools > Language > make the appropriate selection. English for "All Text" should be your default.

I observed the same problem a few versions back in my current version, 4.3.4.1 all my dictionaries work as expected in Writer. I also did not see a problem in 4.2.6 sec-fix. My OS is XP

Could a downgrade or upgrade be a solution for you?

You also can wait a day or two to see if there is a better answer coming up.

edit flag offensive delete link more

Comments

Tools>Extension manager only shows Language Tool and New Zealand Dictionary &Thesuras. "Check spelling as I type" is enabled in Tools>Options>Writing Aids>Options

Required dictionaries (English UK,US, Aust) are shown and enabled in Tools>Options>Writing Aides> User-defined dictionaries. But are they really there or do they need Downloading or can I transfer these user dictionaries from my pre vious computer with LibreOffice 3.5.7.2? If so where are they. No rush- I can always use old PC

yawder gravatar imageyawder ( 2014-11-27 05:38:55 +0200 )edit
0

answered 2014-12-15 04:17:14 +0200

yawder gravatar image

updated 2014-12-15 04:18:33 +0200

Spell check problem solved via "system/Language support" and down loading reuired English dictionaries etc.

Dictionaries now show in /user/share/hunspell. But do not appear in Extension Manager.

Spell check works but there is no CHECK GRAMMER box. WHY?

edit flag offensive delete link more

Comments

CHECK GRAMMER box now available after enabling Language Tool in Extension Manager - all too simple when you know how!!

yawder gravatar imageyawder ( 2014-12-16 04:14:15 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-11-26 05:11:04 +0200

Seen: 26,639 times

Last updated: Dec 15 '14