Ask Your Question
0

why is libre office still auto correcting a word i have removed from the auto-correct list? [closed]

asked 2014-12-15 17:30:14 +0200

wiegehtsrene gravatar image

updated 2016-03-07 02:07:31 +0200

Alex Kemp gravatar image

hello.

concerning: LibreOffice Writer LibreOffice versoin: 4.3.4.1 (latest) Language: German OS: Win 7 64-Bit HE, German

i am using libre office writer for a purpose other than prosaic text production, which is transcription of oral speech. for this, i have created my own set of characters that i want to be replaced by autocorrect, and deleted all of the other pre-set ones. my language is "Deutsch (Österreich)" ). however, there is one specific word that i cannot get to not be replaced: "gibts" is being replaced with "gibt's" (this is kind of like "isnt" and "isn't" in English). every time i write "gibts", autocorrect inserts the apostrophy (which is very annoying, because the apostrophy means something different in this kind of linguistic transcription).

i have already checked the language settings: the (whole document's) text language is Deutsch (Österreich), so are my autocorrect settings. just to make sure, i removed the gibts-gibt's pair from all the other Deutsch-autocorrect-lists (like Deutsch (Deutschland), Deutsch (Belgien), etc.). I also tried closing and restarting libre office.

i don't know whether this is a bug, or if i am just plain stupid, but i tried googling the problem and nothing came up, so i thought i'd ask here. i'd be happy about some feedback. since "isnt" is something people say fairly often in oral speech, this issue is tedious, and i have to remove the apostrophy manually every time.

all the best

rené

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-07 02:07:45.020523

1 Answer

Sort by » oldest newest most voted
1

answered 2014-12-15 17:46:29 +0200

Lupp gravatar image

updated 2014-12-15 17:50:32 +0200

I verified your experiences with regard to "gibts" using "Deutsch (Deutschland)" as document language and think there must be a strange bug. However, you may dupe the duper by creating a new replacement of "gibts" by "gibts" which will override the bug. At least this worked for me in LibO Writer 4.3.4 under Win_8.

You may also file a bug report here. In case you do so, please let us know placing a link in this thread.

Greetings from "a bit north of Austria"!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-12-15 17:30:14 +0200

Seen: 114 times

Last updated: Dec 15 '14