Ask Your Question
0

User interface is in Afrikaans - No English option [closed]

asked 2015-01-05 20:08:40 +0100

John Francis gravatar image

updated 2020-08-14 17:21:08 +0100

Alex Kemp gravatar image

I don't remember installing Libreoffice it must have come with KDE when I installed that on my (X 64) Arch Linux computer. I don't do that much with documents...so I never opened it. Now I need to write a new resume and the interface is in Afrikaans. I found the language options. The spell check and document settings have English options but the UI does not. HELP

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-14 17:21:15.211954

1 Answer

Sort by » oldest newest most voted
0

answered 2015-01-05 20:24:21 +0100

Lupp gravatar image

You didn't tell the version. As you don't remember the original installation it may be due to an update anyhow. The LibreOffice installables come with all the languages available for the UI, but you are prompted for abolishing any selection of them (and other optional components). The first one of all the languages contained is Afrikaans. Maybe "someone" abolished all the other languages. My personal recommendation: Update to version 4.3.5.2.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-01-05 20:08:40 +0100

Seen: 174 times

Last updated: Jan 05 '15