Ask Your Question
0

LibreOffice Draw - Borders reseting to 3D [closed]

asked 2012-08-03 17:03:55 +0200

Joshua5822 gravatar image

updated 2015-10-22 19:02:25 +0200

Alex Kemp gravatar image

I am new to LibreOffice. I save and close the document after setting the controls border's to "Without frame". When I later reopen any of my documents the borders of all of the controls have returned to 3D look. This is driving me crazy, since when ever I have to make a small change to a document I have to change the borders of all of the controls again and export it to pdf for use in a program. One of my co-workers also uses LibreOffice, but he does not have this problem. The only difference between his and mine that we can see is that he is using an older version of the software. Any help on this problem would be appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-22 19:02:34.351398

Comments

What is?: LibreOffice version, operating system, file type to save.

m.a.riosv gravatar imagem.a.riosv ( 2012-08-03 22:23:01 +0200 )edit

I am using LibreOffice 3.5.5.3 on Windows 7. The file type I am saving to is ODF Drawing (.odg). The version of LibreOffice my coworker is using is 3.3.2.

Joshua5822 gravatar imageJoshua5822 ( 2012-08-06 15:54:38 +0200 )edit

The problem is from saving in 3.5.5.3. Even if I create a new document in 3.5.5.3 and save it, all of my text boxes' borders will be reset back to 3d. I brought up version 3.3.2, because that is the version my co-worker uses, but he does not have the problem.

Joshua5822 gravatar imageJoshua5822 ( 2012-08-16 18:14:29 +0200 )edit

I took a look at the load save options. The ODF format version is set to 1.2 Extended, the document type is set to Text document, and it is set to always set as ODF Text document.

Joshua5822 gravatar imageJoshua5822 ( 2012-08-16 18:16:30 +0200 )edit

I seem to have this issue even with a new document in version 3.6. Also I recently noticed it is not only the border, but all properties of the textbox are being lost. I have tried various combinations of the Load-Save setting for LibreDraw, but none of them have made a difference.

Joshua5822 gravatar imageJoshua5822 ( 2012-10-24 16:56:17 +0200 )edit

For now I am going to downgrade to version 3.3 as I am not having any issues with it.

Joshua5822 gravatar imageJoshua5822 ( 2012-10-24 16:57:33 +0200 )edit

Hi @Joshua5822, This definitely sounds like a bug. Please file a bug report about this problem. The QA team will be happy to help you track down this issue! Thanks!

qubit gravatar imagequbit ( 2013-01-29 15:21:13 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-02-21 08:54:23 +0200

qubit gravatar image

Hi @Joshua5822,

This definitely sounds like a bug. Please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
0

answered 2012-08-07 01:10:49 +0200

m.a.riosv gravatar image

The problem is saving in 3.5.5.3 and open in 3.3.2 or also open 3.5.5.3?

In the first case, maybe the problem is related to ODF format version, take a look in Menu/Tools/Options/Load-save/General - Default file format and ODF settings, try using the higher version accepted in 3.3.2.

Also verify if 3.3.2 have the option to set "Without frame".

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-08-03 17:03:55 +0200

Seen: 552 times

Last updated: Feb 21 '13