Ask Your Question
0

Autocorrection not working

asked 2015-01-24 01:00:43 +0200

nicholascamp gravatar image

Hi, I installed Libre Office fresh (fresh install) Versão: 4.3.5.2.0+, ID de compilação: 4.3.5.2 Arch Linux build-1, and autocorrection don't work by default, neither english or portuguese. I could get portuguese to work only installing extension vero http://pt-br.libreoffice.org/projetos... , but I need english autocorrection too. Could you help me? Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-01-26 04:56:10 +0200

CorneliusSneedely gravatar image

Heh, I wish I had the same bug, I came here to find out how to turn all that stuff off. :)

You can find the options for it under Tools>AutoCorrect Options. If everything seems to be enabled, but still is not working, you may indeed have found a bug.

edit flag offensive delete link more

Comments

Yeah, everything seems enabled. Would be good some developer from Libre Office see this. Thank you for your answer.

nicholascamp gravatar imagenicholascamp ( 2015-01-26 12:58:21 +0200 )edit

I am using a textarea in Firefox to verify the text.

nicholascamp gravatar imagenicholascamp ( 2015-01-26 14:40:45 +0200 )edit
0

answered 2015-01-25 22:40:58 +0200

nicholascamp gravatar image

No one can help, maybe I found a bug.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-01-24 01:00:43 +0200

Seen: 62 times

Last updated: Jan 26 '15