Autocorrection not working

Hi, I installed Libre Office fresh (fresh install) Versão:, ID de compilação: Arch Linux build-1, and autocorrection don’t work by default, neither english or portuguese. I could get portuguese to work only installing extension vero , but I need english autocorrection too. Could you help me? Thanks.

No one can help, maybe I found a bug.

Heh, I wish I had the same bug, I came here to find out how to turn all that stuff off. :slight_smile:

You can find the options for it under Tools>AutoCorrect Options. If everything seems to be enabled, but still is not working, you may indeed have found a bug.

Yeah, everything seems enabled. Would be good some developer from Libre Office see this. Thank you for your answer.

I am using a textarea in Firefox to verify the text.