Ask Your Question
0

calc missing transpose option [closed]

asked 2012-08-04 19:50:51 +0100

triumph gravatar image

I am trying to transpose horizontal cell data to vertical columns. I select the row data, click cut, click on new cell, click paste special. The screen has one selection of "unformatted text", I click OK and it pastes in rows. I have no "paste all" or "transpose" options so cannot perform the transpose I need.

Thanks in advance for any help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 19:41:26.349719

Comments

Which OS , which LO version? I tried to reproduce this with Ubuntu 12.04 and LO 3.5.4, but the only way to get that selection dialogue after "Paste Special" is using the the "Paste Special" functionality of Writer, not Calc. If the problem persists: Could you create a screencast ...

tohuwawohu gravatar imagetohuwawohu ( 2012-08-04 20:54:53 +0100 )edit

... of how you proceed to reproduce this behaviour?

tohuwawohu gravatar imagetohuwawohu ( 2012-08-04 20:55:14 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2012-08-20 21:56:57 +0100

triumph gravatar image

Thank you for the responses. This behavior could not be replicated after a reboot.

edit flag offensive delete link more
1

answered 2012-08-04 20:23:24 +0100

w_whalley gravatar image

You must be working in a plain table in Writer. Paste Special has a Transpose setting in Calc.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-08-04 19:50:51 +0100

Seen: 930 times

Last updated: Aug 20 '12