Ask Your Question
1

Always Opening .RTF files

asked 2015-02-24 18:30:22 +0100

nsivin gravatar image

updated 2015-08-28 19:52:59 +0100

Alex Kemp gravatar image

I have saved a number of files in .RTF format. Whenever I try to open one of them in Writer 4.2, I get a message telling me that this is an executable file and asking whether I want to run it or display it. I am surprised to find that .RTF files are executable, but in any case I always want to display them. Is there some way that I can make Writer always choose to do so?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-02-25 01:18:05 +0100

ROSt52 gravatar image

Supervision of opening executable files is a task done by the OS. Thus I recommend to look into settings of your OS.

I made some tests in LibO 4.3.6 but did not see such a behavior. (XP/SP3)

If you don't find the solution could you up attach one of your rtf-file? Please note that this is a public forum, thus don't have confidential information in an attached file.

edit flag offensive delete link more
0

answered 2016-03-18 01:20:34 +0100

nsivin gravatar image

For some reason, Ask Libreoffice does not allow attaching RTF files!

edit flag offensive delete link more

Comments

NOT AN ANSWER ! DELETE !

rautamiekka gravatar imagerautamiekka ( 2016-03-18 01:41:56 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-02-24 18:30:22 +0100

Seen: 190 times

Last updated: Mar 18 '16