Ask Your Question
0

how do i turn off the pop up boxes with "formatted + date" that appear when i hover over text with a mouse in Libreoffice Writer?

asked 2015-03-02 13:53:17 +0100

mes3 gravatar image

language is english version 4.3.0.4

edit retag flag offensive close merge delete

Comments

Your question is for me not comprehensible. Please describe in more details what you did before hovering with the mouse over something.

ROSt52 gravatar imageROSt52 ( 2015-03-02 15:35:19 +0100 )edit

hello, thank you for responding. i have already written text that has been formatted i suppose a couple of times already. i have switched back and forth between showing and recording changes. when the cursor (not clicked) is seen above a part of the text that is somehow considered "formatted" or has had changes recorded, a small box pops up saying something like "formatted: 00//00/00 00:00" or "deleted" and again the date. this doesn't turn off when i turn of record/show changes. thankyou!

mes3 gravatar imagemes3 ( 2015-03-03 07:35:52 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2015-03-03 11:28:30 +0100

pierre-yves samyn gravatar image

Hi - You can remove the tips with Tools Options LibreOffice General, changes are still there... Otherwise, use Edit Changes Accept or Reject

edit flag offensive delete link more

Comments

Thank you!!! :)

mes3 gravatar imagemes3 ( 2015-03-03 14:02:48 +0100 )edit
0

answered 2017-12-10 15:39:42 +0100

joneall gravatar image

I have this problem too and it is very annoying. I have done lots of changes, which I have recorded, but do not want to see them at this point.

I can find nothing in Tools > Opitions > LibreOffice > General which addresses this problem.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-03-02 13:53:17 +0100

Seen: 505 times

Last updated: Dec 10 '17