How do i turn off the pop up boxes with "formatted + date" that appear when i hover over text with a mouse in Libreoffice Writer?

language is english version 4.3.0.4

Your question is for me not comprehensible. Please describe in more details what you did before hovering with the mouse over something.

hello, thank you for responding. i have already written text that has been formatted i suppose a couple of times already. i have switched back and forth between showing and recording changes. when the cursor (not clicked) is seen above a part of the text that is somehow considered “formatted” or has had changes recorded, a small box pops up saying something like “formatted: 00//00/00 00:00” or “deleted” and again the date. this doesn’t turn off when i turn of record/show changes. thankyou!

Hi - You can remove the tips with Tools Options LibreOffice General, changes are still there…
Otherwise, use Edit Changes Accept or Reject

Thank you!!! :slight_smile:

Thanks, this worked for me Edit Changes Accept or Reject

I have this problem too and it is very annoying. I have done lots of changes, which I have recorded, but do not want to see them at this point.

I can find nothing in Tools > Opitions > LibreOffice > General which addresses this problem.