Ask Your Question
0

LibreOffice Forum

asked 2015-03-11 12:04:13 +0200

PaulRaes gravatar image

I try to create a libreoffice forum account. This appears to be impossible because it is impossible to correctly repeat the terribly complicated captcha that you generate. Typing it over doesn't work and copying and pasting it neither doesn't work

edit retag flag offensive close merge delete

Comments

Me too! (On libreofficeforum.org you mean...) Pietvo's answer below is the right one...

bartovan gravatar imagebartovan ( 2015-04-01 10:02:55 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2015-03-14 18:34:26 +0200

pietvo gravatar image

You have to enter ONLY the WORD that is hidden in the garbage that it shows, not the punctuation characters. For example the word CINCO in )&(^%&$^@%!!@#$%(% CINCO )&(^%&$^@%!!@#$%(%.

edit flag offensive delete link more

Comments

Unbelievable. I just went through the same frustrating stupidity of typing, retyping, copying/pasting...as if it was obvious what I was supposed to do. Glad I wasn't the only one having an issue with this.

Starkman gravatar imageStarkman ( 2015-08-20 00:08:40 +0200 )edit
0

answered 2015-03-14 07:29:11 +0200

PaulRaes gravatar image

No I didn't. This is the ask.libreoffice.org website. My question is about the following web-site: http://en.libreofficeforum.org/user/r... .

It's maybe somewhat strange to ask a question about another web-site, but I think some users of this web-site may also have experience with this other web-site.

edit flag offensive delete link more

Comments

You are welcome to both these forums.

Lupp gravatar imageLupp ( 2015-03-14 21:55:17 +0200 )edit
0

answered 2015-03-11 16:46:16 +0200

LibreGuy gravatar image

Well, since you were able to post this question, it seems you figured out the captcha :)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-03-11 12:04:13 +0200

Seen: 948 times

Last updated: Mar 14 '15