Ask Your Question
0

toolbar color and icons [closed]

asked 2015-03-15 06:55:21 +0200

jeff8356 gravatar image

updated 2020-07-21 20:13:51 +0200

Alex Kemp gravatar image

I recently upgraded to LO 4.4.1.2 and the toolbar icons are horrible on my eyes. The dark gray icons on light gray background is difficult for me to see. Is there a way to change the icons on the toolbar back to color (or a previous version of LO)?

Running on MacBook Pro w/ Yosemite

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-21 20:14:29.835740

2 Answers

Sort by » oldest newest most voted
0

answered 2015-03-15 07:23:29 +0200

jeff8356 gravatar image

Just found the setting for it. Preferences >LibreOffice>View> and change the icon style to something else.

Some of you may like that flat, 2 dimensional gray on gray look and meaningless icons. But my eyesight is not what it used to be and the gray on gray gives me a headache. Plus I prefer the old school icon shapes and graphics.

edit flag offensive delete link more

Comments

there is no 'Preferences' option on the Libreoffice toolbar nor is Libreoffice listed under Preferences in Ubuntu 14.04

nic gravatar imagenic ( 2018-04-14 10:42:06 +0200 )edit

Tools > Options > View > and change the icon style to something else.

Uri gravatar imageUri ( 2018-04-15 21:08:36 +0200 )edit
0

answered 2018-01-07 08:28:14 +0200

Lord Vltor gravatar image

updated 2018-01-07 10:09:23 +0200

Hello, in data 2018 Jan 06, on LibreOffice 5, I cannot find the Menu 'Preferences' in either Write nor Calc. I'm new with LibreOffice (coming from OpenOffice), but since OpenOffice seems to have chosen to be as unfriendly as possible to setup on LinuxOS, I decided to go Libre. Though the icon style hurts my eyes and feelings AND is difficult to spot since I tend to keep my desktop environment VERY dark. Any help?...

edit flag offensive delete link more

Comments

In Writer: Tools -> Options -> LibreOffice -> View -> User Interface -> Icon style. (LibreOffice version 6.1.1.2)

MarSoft gravatar imageMarSoft ( 2018-11-08 18:58:27 +0200 )edit

I don't have the points to upvote, but this is exactly what i was looking for. I changed my icons from Breeze Dark to Oxygen and they aren't invisible any more. They were awful!

josephj11 gravatar imagejosephj11 ( 2021-02-17 00:00:46 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-03-15 06:55:21 +0200

Seen: 8,007 times

Last updated: Jan 07 '18