Ask Your Question
0

why has my use of 1st been automatically changed to 1* [closed]

asked 2015-03-21 04:11:07 +0200

Orpheus99 gravatar image

I have recently upgraded to 4.4.1.2. In Writer, I now discover that my previously frequent use of "1st" now automatically changes to "1" plus "st" in superscript, which is illegible. I use super- and sub-scripts, but this use is not to my preference.

1> Why, typographically/grammatically? I can imagine this is not preferred, but I'm only writing a draft. 2> How can I change this apparent "default"?

Also, spell check options, etc, do no appear to be accessible from the "Options" dialog. Is there a specific reason for this? How are we supposed to think about where our various option controls are to be found?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-17 22:10:36.038252

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-21 06:37:17 +0200

oweng gravatar image

The default behaviour has likely (questionably) been changed for English. AutoCorrection of ordinals to superscript is a locale-based consideration (refer tdf#89437). The related help page is here.

edit flag offensive delete link more

Comments

Great! and thanks.

Orpheus99 gravatar imageOrpheus99 ( 2015-03-21 09:57:23 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-03-21 04:11:07 +0200

Seen: 38 times

Last updated: Mar 21 '15