Ask Your Question
0

What happened to my toolbars?

asked 2015-04-08 20:46:52 +0100

vhradice gravatar image

updated 2015-08-28 11:36:01 +0100

Alex Kemp gravatar image

I upgraded my system to Fedora 21 and Libreoffice was also upgraded to version 4.3.6.2 as part of the upgrade. When I tried to open and use an existing database, I got a lot of errors that didn't make any sense as to what was wrong. I tried to search for an answer but could not find one. I went to the LO web site and saw that version 4.4.2.2 was available as a download. I downloaded it and installed it. When I tried to open and create a new text document the toolbar icons are really messed up. image description

Here is a screenprint of the toolbar area. What is going on?

Thank you

p.s. Yes - that is what the toolbar looks like.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2015-04-09 10:10:48 +0100

ROSt52 gravatar image

I would do the following and in the outlined order:

1 - Reset my user profile. For details please refer to: https://wiki.documentfoundation.org/U...

2- Go back to LibO 4.3.6

edit flag offensive delete link more
0

answered 2015-04-10 14:34:09 +0100

oweng gravatar image

It looks from the provided screenshot like it may be bug tdf#89613. The artefacting seems to predominantly affect KDE systems using the Oxygen theme but is possibly related to the OpenGL changes in v4.4.

edit flag offensive delete link more
0

answered 2015-08-27 01:12:25 +0100

moseby gravatar image
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-04-08 20:46:52 +0100

Seen: 233 times

Last updated: Apr 10 '15