Ask Your Question
1

How do I get LO 4.4.2 to work with JRE? [closed]

asked 2015-04-16 23:40:04 +0100

jessevas gravatar image

updated 2020-08-20 11:46:14 +0100

Alex Kemp gravatar image

have loaded Java V8_45, installed LO 4.4.2 and followed the manual for adding the path to my JRE install. LO can't find it. Can anyone help me to get this working?

Edit: - system is an HP workstation using Win7Prox64. Uninstalled LO 4.4.2 in favor of LO 4.3.6.2. Installed JRE7. Same issue occurs with any combo of the LO/JRE.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-20 11:47:07.368545

1 Answer

Sort by » oldest newest most voted
1

answered 2015-04-17 17:15:47 +0100

jessevas gravatar image

Thanks to BrianWA for providing the answer in another post. [ http://ask.libreoffice.org/en/questio... ]. I don't have enough points to upvote. But, at least I can clarify the instructions.

Here is the link to the java download that works for me:

http://www.oracle.com/technetwork/jav...

This is the installer that I used:

jdk-8u45-windows-i586.exe

After install:

Start LibreBase

Follow these menu options - Tools>Options>Advanced>Version 1.8.0_45 (found at default location of C:\Program Files (x86)\Java\jre1.8.0_45)

Restart LibreBase

edit flag offensive delete link more

Comments

you can accept your own answer by clicking the check mark to the left.

doug gravatar imagedoug ( 2015-04-17 17:24:17 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-04-16 23:40:04 +0100

Seen: 313 times

Last updated: Apr 17 '15