Ask Your Question

Jumpy pages [closed]

asked 2012-08-17 22:11:17 +0200

Dreamdeer gravatar image

I tried to open a novel in progress in the middle, but the text kept jumping around from page to page and just wouldn't sit still long enough for me to proofread anything. I tried closing it and reopening it repeatedly, but it kept on doing it. What causes this, and how can I prevent it?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-07 03:44:50.550887

3 Answers

Sort by » oldest newest most voted

answered 2013-08-20 16:41:00 +0200

Oligonicella gravatar image

updated 2013-08-20 17:16:57 +0200

This is a problem that has existed since OpenOffice. It's not really a random jump, but a jerking of the display back to the page where your cursor is located. Apparently the initial designers didn't understand that wherever you are currently reading is your actual focus, not where the cursor is. This jumping also occurs whenever an auto file save happens. I write novels too and for people like us this is astonishingly annoying as many, many, many times it happens within the span of simply trying to scroll down to the next page.

Sad as this may sound, stop every once in a while and click on the left button, repositioning the cursor to the currently visible page or use the page down button which drags the cursor along. Unfortunately, for novel writers, many times we would LIKE to leave the cursor where we are typing and read on for story information that would affect the text currently being written.

Other than those unsatisfactory answers, I've haven't been able to find a method of turning off the forced 'focus' return.

edit flag offensive delete link more

answered 2012-08-17 23:37:36 +0200

m.a.riosv gravatar image

updated 2012-08-17 23:38:39 +0200

What is the file type?.

Is it a long document?, maybe you need to wait a while before LibreO finish to compose the view, adjusting images, etc.

edit flag offensive delete link more

answered 2012-08-18 00:29:34 +0200

Dreamdeer gravatar image

It is a text file. And yes, it is long. It is a novel. It has no images in it, just print. The jumping happens when I start to scroll, while proofreading it. Thank you for answering!

When you suggest waiting, do you mean waiting initially after opening the file, or waiting every time I scroll down?

edit flag offensive delete link more


Type: Native ODT, or DOC or DOCX. Waiting initially after opening.

m.a.riosv gravatar imagem.a.riosv ( 2012-08-18 04:12:46 +0200 )edit

It's ODT. I also have lots of WPM which Open Office stopped reading, hence my exploration of Libre Office. Waiting awhile after initially opening does seem to help. Thanks!

Dreamdeer gravatar imageDreamdeer ( 2012-08-19 01:57:29 +0200 )edit

Question Tools


Asked: 2012-08-17 22:11:17 +0200

Seen: 251 times

Last updated: Aug 20 '13