Ask Your Question
0

How can I cure blinking text?

asked 2015-05-03 13:50:26 +0200

normist gravatar image

updated 2015-08-27 22:41:35 +0200

Alex Kemp gravatar image

Version: 4.4.2.2 Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6 Locale: en_GB Windows 8.1

The text blinks at about 1Hz. with the exception of the chapter heading.

edit retag flag offensive close merge delete

8 Answers

Sort by » oldest newest most voted
1

answered 2016-10-20 15:50:49 +0200

libremind gravatar image

I had a similar problem when I upgraded from Ubuntu 14.04 LTS (Trusty Tahr) to Ubuntu 16.04 LTS (Xenial Xerus).

I had an RTF document with blinking text. I found out that the blinking text had the control word \animtext2 and I removed all its occurrences from my document. That fixed the problem.

To avoid seeing blinking text in other documents, I went to "Tools > Options > LibreOffice > Accessibility" and I unchecked "Miscellaneous Options > Allow animated text".

edit flag offensive delete link more

Comments

Very similar path here, an upgrade of Mint and suddenly an RTF file had some blinking text.

kmarsh gravatar imagekmarsh ( 2018-09-06 21:09:28 +0200 )edit
0

answered 2018-09-06 21:12:22 +0200

kmarsh gravatar image

I had the same issue. I fixed mine with: Format->Character->(Font Effects Tab)->uncheck Blinking

image description

edit flag offensive delete link more

Comments

Thank you. This worked immediately.

Charmaine gravatar imageCharmaine ( 2018-10-19 16:46:43 +0200 )edit

I have to uncheck that every time I open a docx. When it's closed and re-opened...blinking once again!!!! I didn't even select for the text to blink to begin with. I am beyond frustrated. Why does it go back to blinking every time?! Doses it happen to you too?

Rbcbx gravatar imageRbcbx ( 2018-10-30 21:33:51 +0200 )edit
0

answered 2015-05-03 16:25:32 +0200

m.a.riosv gravatar image

Maybe some a style was changed inadvertently. image description

edit flag offensive delete link more
0

answered 2015-10-07 05:16:04 +0200

registrationsucks gravatar image

updated 2015-10-07 05:17:45 +0200

We are seeing this as well with the 'fresh' releases of Libre Writer 5.x

Documents may be edited in both Writer and Word and have a .DOCx extension.

Can't figure out what sequence turns the blinking ON, but it happens somewhat frequently and is annoying.

We are certainly NOT editing a STYLE; some process might be but we are not going in and turning this ON.

edit flag offensive delete link more

Comments

Can you try to create a minimal file where to reproduce the issue and attach it here?

m.a.riosv gravatar imagem.a.riosv ( 2015-10-08 01:30:36 +0200 )edit

I had the IDENTICAL problem. However, I solved it by noting the post below by m.a.riosv -- I did check styles and sure enough - all the text was set to blinking. As 'registrationsucks' says - most DEFINITELY did not change the style. I will post an example later today if I can.

deltaVee gravatar imagedeltaVee ( 2015-12-15 19:31:41 +0200 )edit
0

answered 2015-10-27 20:14:55 +0200

I thing it has something to do with docx formating (and its convertion to odt) . If i remove formating blinking stops...

edit flag offensive delete link more
0

answered 2016-08-25 04:24:45 +0200

So there is no answer for this obvious bug. Cool stuff.

edit flag offensive delete link more
0

answered 2015-09-19 16:54:44 +0200

ElStellino gravatar image

I actually have the same problem. Most (if not all) .docx attachment I receive via email from clients arrive here blinking. I use Linux Mint 17.2 64 Cinnamon, Latest LibreOffice. I know how to solve the issue, but it’s nevertheless annoying. No chance this happens inadvertently. Possibly a bug?

edit flag offensive delete link more

Comments

I you think so, please report the bug, without forget to attach a sample file. https://bugs.documentfoundation.org/e...

m.a.riosv gravatar imagem.a.riosv ( 2015-09-19 23:12:45 +0200 )edit
0

answered 2015-12-22 17:17:05 +0200

In my text document I only had a paragraph blinking (annoying). What I did was to highlight this paragraph and because it was on "Default Style" I changed it to "Text Body" and it stopped blinking but it changed the line spacing. I went back to the "Default Style" and it brought back my format without the blinking. The experience of "m.a.riosv" above which I applied didn't help in my case.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-05-03 13:50:26 +0200

Seen: 8,487 times

Last updated: Sep 06 '18