Ask Your Question
1

why do I not have thumbnails in windows explorer? [closed]

asked 2012-02-26 15:33:55 +0100

DonV gravatar image

updated 2015-08-24 18:04:21 +0100

Alex Kemp gravatar image

I have libreoffice 3.5, under windows 7 and (on another pc) vista. With windows explorer set to show extra large icons I get no thumbnail images for LibreOffice files (others remain ok - e.g acrobat).

Any one have any suggestions about how I can resolve this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 19:52:15.543831

Comments

1

Can you please also tag this question with the "Windows" tag ? Thank you!

MagicFab gravatar imageMagicFab ( 2012-03-01 16:52:50 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2012-08-20 11:01:48 +0100

tohuwawohu gravatar image

updated 2012-08-20 11:08:33 +0100

IMHO, the bug report mentioned by @Pedro describes a different issue. The question concerns thumbnail images when setting icons to extra large. The bug report concerns the preview pane of Windows Explorer.

Regarding thumbnail images: you can modify the LO config manually as described in this OOo forum thread. I can confirm that this solution works, but you should be warned: you'll have to edit the config files manually with administrative privileges, which may break your complete LO installation!

If you don't have experience in editing XML files manually, you should refrain from following that solution. It may be worth an enhancement request in the LO bugzilla system to make those config options available through the UI. (i didn't check if there' already such an enhancement request...)

edit flag offensive delete link more
0

answered 2012-02-26 23:01:35 +0100

Pedro gravatar image

Unfortunately this feature was broken in 3.5.0 https://bugs.freedesktop.org/show_bug.cgi?id=39887 You have two options: go back to version 3.4.5 or keep using 3.5.0 without this feature. Eventually this will be fixed in the 3.5.x branch

edit flag offensive delete link more

Comments

fdo#39887 is currently marked as RESOLVED NOTOURBUG. It looks like Windows Explorer doesn't currently support preview for documents in the ODF v1.2 file format.

qubit gravatar imagequbit ( 2013-01-21 21:56:59 +0100 )edit

Question Tools

Stats

Asked: 2012-02-26 15:33:55 +0100

Seen: 1,907 times

Last updated: Aug 20 '12