Ask Your Question
0

Why does LO number all of my pages "1" when I insert the page numbering field into my footer?

asked 2015-06-24 08:31:49 +0200

cathyr19355 gravatar image

updated 2015-08-25 10:34:23 +0200

Alex Kemp gravatar image

I am using LibreOffice Version: 4.2.8.2; Build ID: 420m0(Build:2). My operating system is Ubuntu Linux 14.04.

My document is using the "default" footer. When I select Fields-Page Number, LO places the number all right, but it's the same number on each page-- 1! I got the correct behavior (sequential numbering of pages, starting with 1) tonight, but upon resaving after a change the "1" "1" "1" returned. Any suggestions as to how I should proceed would be appreciated.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-24 09:05:05 +0200

pierre-yves samyn gravatar image

Hi

If you have inserted a field (for example as described in this FAQ) an explanation could be that each page break renumber from 1.

This may be related to the paragraph style applied as in the attached PageNumber.odt.

  • Right click Heading 1 in the styles window then Modify.
  • In the Text Flow tab, Breaks & With Page style are checked and Page number is set to 1.

In other words, each time we apply this style, a page break is generated before the paragraph and page numbering restarts at 1.

If the style is not in question, the renumbering may be generated in the first paragraph of the page.

  • Right click on this paragraph then Paragraph then
  • Check the same options in the same dialog.

To get continuous numbering must indicate 0 (zero) in the Page number field.

Regards

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-24 08:31:49 +0200

Seen: 96 times

Last updated: Jun 24 '15