Ask Your Question
0

How do I show only body text in Writer, ie no headings? [closed]

asked 2015-06-26 18:27:26 +0200

angrydrip gravatar image

updated 2015-06-26 18:28:32 +0200

I use Headings to help me organize my thoughts but I don't want to show any of the headings in the final work, and also in some stages of editing.

How do I hide the heading but show the body text?

Note: I am referring to Headings, not headers/footers.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-22 19:57:17.124329

2 Answers

Sort by » oldest newest most voted
0

answered 2015-07-02 08:19:38 +0200

pierre-yves samyn gravatar image

Hi

I you have applied a paragraph style to your titles (Heading 1, for example), you can use the Hidden property of the style. For example, Right click a heading paragraph, then Edit Paragraph Style, Font Effects tab, check Hidden.

You can show/hide paragraphs using this attribute with the menu Tools Options Writer Formatting Aids Display of (un)check Hidden Text.

You can also directly toggle by Ctrl + F10

See HiddenTitles.odt: Titles use Heading1 (paragraph style).

Regards

edit flag offensive delete link more
0

answered 2015-07-02 03:41:35 +0200

Steve R. gravatar image

Have you looked into the "comments" capability? That would seem to fit your intent better than attempting to modify normal text to function in an unexpected manner.

From LibreOffice help:"Inserting comments - In Writer, the command Insert - Comment or the Ctrl+Alt+C key combination inserts a comment anchor at the current cursor position. A comment box is shown at the page margin, where you can enter the text of your comment. A line connects anchor and comment box. If a text range is selected, the comment is attached to the text range. In Calc, Draw, and Impress, the command Insert - Comment inserts a comment. The author name and the date and time of creating this comment is shown at the bottom of the comment box. The comments by different authors get different colors. Choose Tools - Options - LibreOffice - User Data to enter your name so that it can show up as the comment author."

I searched on the word "hidden" using LibreOffice help. Several hits were achieved. You may want to look into it.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-06-26 18:27:26 +0200

Seen: 121 times

Last updated: Jul 02 '15