Ask Your Question

Comment window is too narrow in LibreOffice Writer [closed]

asked 2015-06-27 04:52:09 +0200

NewRobinson gravatar image

updated 2020-08-09 12:09:37 +0200

Alex Kemp gravatar image


I have been struggling with what I have thought (for years) was an unfortunate feature but actually seems to be a bug: my comment window is too narrow. I noticed this when a friend used LibreOffice on his own computer in front of me. Below are infos about my version and my OS, but I must say this behavior has been such for years, I have installed many different Ubuntu distributions, reinstalled LO Writer several times (for completely different reasons), and my comment window has always been that narrow.

Here is an example on my system:

narrow comments pane


By contrast, a quick search on google image shows the window could be wider and the font smaller:

normal comments pane

I have not found any way to widen the window, and have I been unable to find any information on the forums. I guess the solution is nevertheless deceptively simple. Any help will be greatly appreciated.



LO Version: Distrib: "Linux Mint 17 Qiana"

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-09 12:09:53.616656


Perhaps try installing the website-provided version of LO as a test. It may be an issue with the Linux Mint packaged variant (although the problem is also being seen on Windows installs: refer this alternate forum thread).

oweng gravatar imageoweng ( 2016-01-24 10:07:53 +0200 )edit

I am using Linux-Mint Mate 17, but download LibO directly (en-GB). I do not have a problem with narrow comments on 4.4, 5.0 or 5.1. I can change the font size which can give more text in the window. ...Peter

petermau gravatar imagepetermau ( 2016-01-24 11:50:31 +0200 )edit

There's no point in using so old LO, not to mention not update at all. Use the LO Fresh PPA:

rautamiekka gravatar imagerautamiekka ( 2016-01-25 00:31:29 +0200 )edit

Has anyone found a solution to this? I am encountering the same problem with LO in Windows.

nichigeo gravatar imagenichigeo ( 2019-06-01 23:09:00 +0200 )edit

This remains a problem. Not sure why this is closed as it is both relevant and not outdated as the problem persists with LO 7.

libreofficeASK gravatar imagelibreofficeASK ( 2020-08-26 21:55:25 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2020-04-29 21:16:23 +0200

Dear LO people,

thank you for the great job.

Unfortunately, I have similar issue on Windows 10, on a scren with UHD resolution. Maybe this is a resolution issue. I would be very grateful if you could suggest a fix or workaround, I use the comments extensively.

edit flag offensive delete link more

Question Tools



Asked: 2015-06-27 04:52:09 +0200

Seen: 356 times

Last updated: Apr 29 '20