Ask Your Question
0

Why can't I get "middle mouse button" action to "paste cilpboard" in LO 5.0.0.3?

asked 2015-07-20 21:07:45 +0100

mrodmac gravatar image

updated 2015-08-21 15:25:43 +0100

Alex Kemp gravatar image

5.0.0.3, English, Writer Arch Linux, English

Tools -> Options -> LibreOffice -> View -> "Middle Mouse Button" is set to "Paste Clipboard" but clicking the middle mouse button always causes it to Auto-Scroll. What might I be doing wrong?

[edit: added lo5 + arch tags]

edit retag flag offensive close merge delete

Comments

OK, an update. The vast majority of middle mouse button pasting I do is from a terminal window or text editor. If I highlight text in a term window or text editor (medit, nedit) and middle click in Writer I get the autoscroll indicator. If I highlight text in a Writer document then middle click in a second Writer document I get the expected pasting. After that, I can paste from a terminal window or text editor just as in past versions of LO. Curiouser and curiouser.

mrodmac gravatar imagemrodmac ( 2015-08-04 15:21:41 +0100 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2015-08-04 16:35:50 +0100

mrodmac gravatar image

I always thought it sad when a topic went uncommented on then was ultimately solved by the poster. This seems to be a problem with the LO start screen. When Writer is started from the start screen all the above issues exist. When Writer is started directly (/path/to/libreoffice5.0/programs/soffice --writer) it acts exactly as expected, middle mouse button pasting from any programs. Not solved but figured out.

edit flag offensive delete link more
0

answered 2015-08-21 17:29:44 +0100

davama gravatar image

This did not work for me. I also use copy/paste a lot with the term

libreoffice --version

LibreOffice 5.0.0.5 00m0(Build:5)

Had to rollback to libreoffice-still
LibreOffice 4.4.5.2 40m0(Build:2)

edit flag offensive delete link more
0

answered 2015-08-19 17:57:50 +0100

Hi there!

got exactly the same issue. I remember it was not the case before version 5 it is disapointing as I use to copy and past a lot between terminal to LO

auto edit... apparently solved in 5.0.1

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-07-20 21:07:45 +0100

Seen: 1,145 times

Last updated: Aug 21 '15