Ask Your Question
0

How to stop reverting to "show changes" when saving a tracked document?

asked 2015-08-11 15:21:42 +0200

JGD gravatar image

When working in "track changes," I turn "show changes" off. However, when I save my work, the document reverts back to "show changes." Any way I can stop this?

edit retag flag offensive close merge delete

Comments

I cannot reproduce the problem. Which version of LibreOffice do you use?

It might be a problem of the order in which you do things. The option to show/hide changes is a per document setting and stored in the document. When you set it to off, after you have saved and closed the document, then the document does not know it. When you then open the document again, its setting is used (depending of the settings in Tools > Options). Please be more exact on how you do things.

Regina gravatar imageRegina ( 2015-08-23 22:17:20 +0200 )edit

6 Answers

Sort by » oldest newest most voted
0

answered 2015-08-23 08:38:43 +0200

Alex Kemp gravatar image

A Profile reset may fix this, and will do no harm if not (easily reversed):-

Resetting the user profile:-

"If you notice any strange behaviour on LibreOffice, or simply it fails to start, the first thing to try is to reset the user profile."

  1. Shutdown LO/OO + Quickstarter
  2. Find your user-profile directory
    (enable 'Show hidden files')
    (note: 5.x profile location is identical to 4.x)
  3. Rename it
  4. Restart LO/OO

...and try again.

LO/OO is very prone to Profile Corruption. In the absence of an existing profile it is designed to re-create a new, default profile, and that neatly fixes many, many problems.

If this helps then please tick the answer (✔)

edit flag offensive delete link more

Comments

Hi. I have exactly the same problem (show changes automatically turns on after each file save): I have just tried the solution of resetting the user profile, but this wrong behavior did not change. Note that in my case this only happens for docx (not odt, not doc) files. I am working with LO 5.0.3, en-us, kubuntu 15.10.

Thanks for the support.

Luca gravatar imageLuca ( 2015-11-22 10:21:03 +0200 )edit
0

answered 2016-01-16 17:46:09 +0200

rblevin gravatar image

I have the same problem. To reproduce, turn on track changes, turn off show changes. Edit the document. Hit Ctrl+S. The show changes turns on. I wrote a macro to quickly toggle show changes but this looks like a bug. It's not a corrupt profile as I can reproduce it on multiple computers.

edit flag offensive delete link more

Comments

Same here... any chance of a fix please? Thanks!

Windows 10, docx file LO Version: 5.0.4.2 Build ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78 Locale: en-US (en_US)

doobya gravatar imagedoobya ( 2016-10-07 18:53:42 +0200 )edit
0

answered 2016-01-27 12:50:18 +0200

Same problem here. Is there no solution yet?

edit flag offensive delete link more
0

answered 2016-06-30 09:20:36 +0200

Hi, I'm having the exact same issue with .docx files. has anyone found a way to turn off show changes by default.

edit flag offensive delete link more
0

answered 2017-04-23 12:15:58 +0200

Same issue here on Libreoffice Writer 5.1.6.2. Some help would be much appreciated.

edit flag offensive delete link more
0

answered 2017-06-26 23:12:32 +0200

Hi had this problem. So I did the following to resolv it.

As far as I'm concerned it is a bug but the following worked for me: Click Edit/Track Changes/Manage Changes

You should see a list of changes click on "Accept all". Your saves should work normally from now on.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-08-11 15:21:42 +0200

Seen: 1,197 times

Last updated: Jun 26 '17