Ask Your Question
0

complex text layout option in language settings grayed out libreoffice 4 [closed]

asked 2015-08-16 20:17:44 +0100

medic17 gravatar image

updated 2020-08-26 12:53:46 +0100

Alex Kemp gravatar image

I am unable to enable support for CTL languages, the option tools > options > languages > ctl is greyed out.

technical details: os: zorin os 9 lite (based off lubuntu and lxde)

lbreoffice Version: 4.2.8.2 Build ID: 420m0(Build:2)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-26 12:54:40.611653

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-06 16:55:31 +0100

Alex Kemp gravatar image

Hi medic17

Did you put a tick into the Complex text layout (CTL) checkbox? The drop-down is greyed out until you do that.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-08-16 20:17:44 +0100

Seen: 374 times

Last updated: Oct 06 '15