Complex text layout option in language settings grayed out libreoffice 4

I am unable to enable support for CTL languages, the option tools > options > languages > ctl is greyed out.

technical details:
os: zorin os 9 lite (based off lubuntu and lxde)

lbreoffice Version: Build ID: 420m0(Build:2)

Hi medic17

Did you put a tick into the Complex text layout (CTL) checkbox? The drop-down is greyed out until you do that.

If this helps then please tick the answer (:heavy_check_mark:)

…and/or show you like it with an uptick ()