Ask Your Question
0

How do I fix this cursor problem?

asked 2015-08-27 00:42:40 +0200

Philippians3711 gravatar image

updated 2016-03-19 02:04:18 +0200

Alex Kemp gravatar image

In Writer, I used to be able to just arrow straight up or down from where the cursor was on any given line. But now, after using the Enter key on any given line above or below, and then using the arrow up or down keys, the cursor jumps to where the Enter key was last used above or below, instead of just going straight up or down from where it actually is on the page. It's like the cursor is indenting automatically for no reason just because I used the Enter key on a previous line. Very frustrating.

I am using LibreOffice_4.4.5_Win_x86 as of today. I didn't have this problem in any previous version of Writer, so it must be a new default setting. If so, how do I change it so that arrow up and down keys can be used normally again without this interference?

Thank you for your time, and help - if given.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-20 19:27:17 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

not an answer, I was just curious to see if this relates to what I've had for months. in a lengthy multi column document with a heading, many frames, & tables, without using the arrow keys, @ unpredictable times the cursor jumps to different pages. just another of my many work arounds.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-27 00:42:40 +0200

Seen: 854 times

Last updated: Mar 20 '16