Ask Your Question
0

how can I set the default wrap mode for inserting images in text, in Writer

asked 2015-09-05 01:04:30 +0200

jimrussell98116 gravatar image

Writer. LibreOffice 4.4.5.2

By default, images are inserted with Optimal Page Wrap. I'd prefer No Wrap as the default. I know how to set it on an image by image basis, but I can't see where to change the default.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-05 21:52:43 +0200

Regina gravatar image

Open Styles and Formatting pane, then tab Frame Styles. Right click the style Graphics. From the list choose item Modify. In the tab Wrap set the desired kind of wrapping.

This setting is stored in the document. If you want to make it automatically set in all new documents, you need to define an own document template and make this setting there. Then define that this new template is your standard document template.

edit flag offensive delete link more

Comments

thanks, just what I needed

jimrussell98116 gravatar imagejimrussell98116 ( 2015-09-05 23:44:43 +0200 )edit

Thanks! For anyone else who's updated to version 6: The Styles & Formatting pane can be opened with the View->Styles menu option.

chris42 gravatar imagechris42 ( 2018-06-10 17:02:02 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-09-05 01:04:30 +0200

Seen: 2,751 times

Last updated: Sep 05 '15