Ask Your Question
0

Reduce bullet spacing in LO Writer 4.4.5.2

asked 2015-09-16 21:07:43 +0200

cubrewer gravatar image

updated 2015-09-17 17:42:13 +0200

Alex Kemp gravatar image

I just installed LO 4.4.5.2 and opened an ODT file created by a previous version of Writer and the bullets in the document are spacing farther apart (as if the spacing were 1.5 or double or as if there were extra space added before/after each bullet). I have examined the paragraph spacing dialog and the text reports being single spaced with no space before/after. Checking "Don't add space between paragraphs of the same style" didn't have any effect.

I cannot enter a negative amount in the before/after box. I guess I could select "fixed" spacing and set a value but that seems like a fragile hack.

Any idea how to handle this properly?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-20 14:03:40 +0200

Alex Kemp gravatar image

updated 2015-09-20 14:13:47 +0200

Hi cubrewer

The first thing to try when you suffer odd behaviour like this is to Restore a Default Profile (easily reversible with the method suggested). If that does NOT work then you will need to settle to it as, AFAIK, it is not possible to adjust the inter-bullet spacing. A continual bone of contention within these pages.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-16 21:07:43 +0200

Seen: 83 times

Last updated: Sep 20 '15