Ask Your Question
0

I keep losing my selections when I try to change their colors...? [closed]

asked 2015-09-17 19:47:30 +0100

MarjaE gravatar image

updated 2015-09-17 19:49:41 +0100

Alex Kemp gravatar image

I am currently using 5.0.1.2. I often need to change an object's color, and there aren't find-and-replace-color tools, so I have to select each object, go to the palette, and select the new color. But about half the time, I somehow lose the selection when I reach the palette and end up changing the color of nothing at all...

What can I do about this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-01 14:19:57.108944

2 Answers

Sort by » oldest newest most voted
0

answered 2015-09-17 19:55:05 +0100

Alex Kemp gravatar image

updated 2015-09-17 20:17:52 +0100

The Toolbar colour button is divided in 2. The right-hand side (RHS) clicks in to choose from a palette of colours. Once you have selected a colour & are back at the main screen, the left-hand side (LHS) of the colour-button should show the selected colour.

NOW you can change the colour of objects! But click the LHS of the button, not the RHS.

Having said the above, my experience--entirely with setting font colours--suggests that you should NOT lose any object-selection whilst you select a new colour and, indeed, the act of selection should be equal to the act of LHS-clicking. In other words:- it's a bug, so report it.

If this helps then please tick the answer (✔)

edit flag offensive delete link more
0

answered 2015-09-17 23:13:09 +0100

MarjaE gravatar image

updated 2016-12-07 03:59:17 +0100

I don't understand.

I select the object. I go to the color palette to change the color, but sometimes I lose my selection in the process. Select, then edit, like the rest of LibreOffice.

On the menu/toolbar, there's the fill icon which brings up a dialogue box, there's the none/color/gradient/bitmap/etc. options, and then there's the palette. None of these work the way you're describing.

On the left side, I see that there are buttons which work like you're describing. I don't remember them from before, but I may find them useful.

P.S. I figured out the pattern and submitted a bug report:

https://bugs.documentfoundation.org/s...

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-09-17 19:47:30 +0100

Seen: 139 times

Last updated: Dec 07 '16