Ask Your Question
0

Impress: Fill Format Mode not working

asked 2015-10-07 21:04:06 +0100

Hiho gravatar image

updated 2015-10-10 22:06:58 +0100

Alex Kemp gravatar image

I am using Impress in LibreOffice 5.0.2.2, German language on a Debian 8.2 laptop. In the Format - Styles and Formatting window, the Fill Format Mode is not working: I can select the button, but as soon as I move the courser to the slide part of the window, the courser's shape does not change, as it does for example in Writer or Calc. Therefore, I cannot assign a different format style to any text box etc.

I checked, I have the same problem in LibreOffice 4.3.3.2.

I would be happy about any hints. Thanks in advance!

edit retag flag offensive close merge delete

Comments

Same issue here, shows up on LO 4, 4.5 and 5 in Linux mint

tmc gravatar imagetmc ( 2016-06-28 23:23:33 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-28 23:25:40 +0100

tmc gravatar image

updated 2016-06-29 00:06:31 +0100

I've found a workaround to this problem: it seems that only styles under the "Presentation Styles" grouping (right button) are broken. Fill Formatting works just fine with the "Drawing Object Styles" grouping (left button), so when creating your own styles, create them there!

See my bug report on this issue for more details on what does and doesn't work with Presentation Styles: link text

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-07 21:04:06 +0100

Seen: 129 times

Last updated: Jun 29 '16