Ask Your Question
0

How to type a = character in a libre office writer table [closed]

asked 2015-10-11 11:49:17 +0200

student gravatar image

updated 2015-10-11 11:49:41 +0200

When I type a = character in a libreoffice writer table it switches to the formula line instead of just inserting a = character.

  • How can I just type a = character (as first character in a cell)?
  • How can I change it permamently that typing a = character just inserts that character and not prompts for a formula
edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-17 21:07:38.691785

Comments

(Deleted!)

Lupp gravatar imageLupp ( 2015-10-11 13:17:00 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2015-10-11 13:52:12 +0200

Alex Kemp gravatar image

updated 2015-10-11 15:09:55 +0200

Hi student

Boy, that took a little bit of a struggle (but I found it!). 2 methods:-

  1. Enter a space char (U+0020) first. After, go back & remove the space.
  2. Format the cell (or some/all cells) as 'Text':-
  • Select Cell/Cells
  • (right-click)→context menu→Number Format...CategoryText image description

    The Formula Bar will not, now, auto-popup on entry of an '=' (but is still available via F2).

I did a little investigation in making that setup default via the Expert Configuration (or other method), but had zero success there.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
1

answered 2015-10-11 13:05:51 +0200

pierre-yves samyn gravatar image

Hi

You could use Tools > AutoCorrect Options > Replace tab:

  • Replace: ,=
  • With: =
  • Click New

So typing ,=Space will be replaced by = (of course you can choose something else than ,)

Note: the content is text

Regards

edit flag offensive delete link more
1

answered 2015-10-11 13:00:48 +0200

karolus gravatar image

@first Question: →Kontextmenu(Cursor, selected Cell|s or table)→Numberformat→Text (Numberformatcode:@)

@second Question: Don't know ;-(

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-10-11 11:49:17 +0200

Seen: 78 times

Last updated: Oct 11 '15