Ask Your Question
0

How do I get rid of clipboard-pasting-by-Enter?

asked 2015-10-13 23:44:05 +0200

sansdomino gravatar image

updated 2015-10-15 01:58:30 +0200

Alex Kemp gravatar image

An irritating feature in LO Calc — it's been there as long as I remember, still there as of version 5.0.1.2 (in English, on OS X) — is that after copying a cell or a range of cells to the clipboard, the selection becomes… "highlighted" for the lack of a better term (distinct from being selected; visually identified by an animated dashed border). After this, as long as no cells' contents have been edited, hitting Enter will paste the clipboard contents into the currently selected cell(s). This overrides both any other actions assigned for the Enter key, and the usual warning about pasting data into cells that already have content.

I have no use for this feature, and I would like to disable it, but I've so far not found anything in the documentation that as much as acknowledges that the feature even exists.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-21 12:23:20 +0200

Timur gravatar image

That feature is there from LO 3.3. Disable request is https://bugs.documentfoundation.org/s.... Warning issue is https://bugs.documentfoundation.org/s.... If ESC is pressed after copying, then animated dashed border (ants) is gone and Enter doesn't paste content. Options-Calc-General-Input Settings has Enter to switch to edit mode.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-13 23:44:05 +0200

Seen: 165 times

Last updated: Feb 21 '18