Ask Your Question
0

Manual column breaks multiplying spacing above paragraph [closed]

asked 2015-11-04 11:29:54 +0100

kotekzot gravatar image

updated 2015-11-05 06:46:09 +0100

Alex Kemp gravatar image

Manual column breaks appear to be multiplying the spacing above paragraph of the next line of text. How can I get the tops of columns that use manual column breaks to line up with those that do not (e.g. the first column) without removing or manually changing the spacing above paragraph for those lines?

Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe Locale: en-GB (en_GB)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-14 22:48:31.547141

2 Answers

Sort by » oldest newest most voted
0

answered 2015-11-07 19:48:37 +0100

Regina gravatar image

If your paragraph style has a spacing above paragraph, then you should disable the option "Add paragraph and table spacing at tops of pages" in Tools > Options > LibreOffice Writer > Compatibility. That is a per document setting. You need to click on "Use as Default" for to make the setting a default for all new documents. Old documents are not affected by changing this setting.

edit flag offensive delete link more

Comments

This worked, thanks! Would upvote, but I don't have the karma for it. Somebody should fix this "column break = top of page" bug.

kotekzot gravatar imagekotekzot ( 2015-11-07 20:15:50 +0100 )edit

I agree, I thought I was doing something wrong and spend more time to it than I care to admit. (I generate ODF output from AsciiDoc so I tend to care a lot of how things are represented)

dag gravatar imagedag ( 2016-04-13 14:31:55 +0100 )edit

No Karma: can't upvote. Worked, but like @dag, I spent way too much time on this.

Suggestions:

  1. Add mouseover help text,
  2. Button or hotlink in the "MCB" visual tag

(#1) "Manual Column Break" always displays, so mouseover help text for the (large) header space could work.

(#2) If the "Manual Column Break" visual tag

were instead

"Manual Column Break: Click to Adjust Spacing," "Manual Column Break: Click for Spacing Option," "MCB" BUTTON

where

BUTTON is "?" or "Help"

may help.

d0ugparker gravatar imaged0ugparker ( 2017-04-19 18:49:52 +0100 )edit
0

answered 2015-11-04 19:11:47 +0100

pierre-yves samyn gravatar image

Hi

Without seeing the document I'm not sure that my proposal solves your problem, but you can try to enable the Register-true option of the Page Style.

See the english help page.

A video (in French) shows how to proceed.

Regards

edit flag offensive delete link more

Comments

Doesn't make any difference. Here's an example file http://www.mediafire.com/download/zhh...

kotekzot gravatar imagekotekzot ( 2015-11-04 20:12:48 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-11-04 11:29:54 +0100

Seen: 202 times

Last updated: Nov 07 '15