How to apply paragraph spacing only to the top of the relevant column?

I’m trying to format a two-column document - the title is in the left-hand column and the style applied to it has ‘space before’ set up so that it sits offset from the top of the page, however this spacing also seems to be applied to the right-hand column, which is undesired behaviour.

I’ve found this answer which talks about disabling the compatibility setting for applying paragraph spacing to the top of a page but I don’t want formatting in one column to affect the other - I don’t want this spacing applied to the page, but to the column.

@ettmetal, I can’t confirm the issue in an .odt file with LibreOffice (x86); OS: Windows 6.1. Maybe the title is not in the two column section.

Can you share an anonymized sample file? Press edit below your question and use the paper clip to upload a sample file.