Ask Your Question
0

Problem formatting Header [closed]

asked 2012-09-17 10:16:12 +0200

alobo gravatar image

updated 2012-09-18 07:50:37 +0200

I cannot get rid of these 2 horizontal lines of the header, please see here: http://dl.dropbox.com/u/3180464/header.jpeg

I've tried Format Header/More and selected Set No Borders, but the 2 lines are still there!

Thanks

PS:You can find a test document with 2 pages here: http://dl.dropbox.com/u/3180464/test_header.odt. Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 02:29:20.792534

3 Answers

Sort by » oldest newest most voted
2

answered 2012-09-17 11:17:04 +0200

manj_k gravatar image

updated 2012-09-18 10:28:16 +0200

You can remove the borders via
F11 → Page Styles → First Page → Modify... → Header → More... → Borders

or

click on "Border and Background..." Border and Background

EDIT 2012-09-18
(Due to
http://dl.dropbox.com/u/3180464/header2.jpeg
http://dl.dropbox.com/u/3180464/test_header.odt)

How to remove the borders in the header(s) of the document:

(1) First Page
Styles and Formatting (F11) → Paragraph Styles →
Heading 1 → Header → (right click) Modify → Borders

firstpage_borders

(2) Page 2
That's apparently direct formatting:
Select the header → Menu Format → Paragraph → Borders

page2_borders

edit flag offensive delete link more

Comments

Yes, this is what I'm doing, but the lines remain there: http://dl.dropbox.com/u/3180464/header2.jpeg

alobo gravatar imagealobo ( 2012-09-18 07:39:47 +0200 )edit

@alobo: I have added EDIT 2012-09-18

manj_k gravatar imagemanj_k ( 2012-09-18 10:30:59 +0200 )edit

Thanks, it worked! But I think there is a little mistake in (1) First Page Styles and Formatting (F11) → Paragraph Styles → Heading 1 → Header → (right click) Modify → Borders It should be: (1) First Page Styles and Formatting (F11) → Paragraph Styles →Header → (right click) Am I wrong?

alobo gravatar imagealobo ( 2012-09-21 09:21:21 +0200 )edit

(I do not know how to insert a new line in these comments. If I click Return the comment gets automatically posted)

alobo gravatar imagealobo ( 2012-09-21 09:28:56 +0200 )edit

@alobo: "a little mistake" — in "Hierarchical" view it is "Paragraph Styles → Heading 1 → Header", in "All Styles" view it is "Paragraph Styles → Header". ;)

manj_k gravatar imagemanj_k ( 2012-09-21 20:40:47 +0200 )edit

@alobo: "how to insert a new line in these comments" — I don't know the answer to this problem; that's apparently not possible.

Update: 2 x Shift+Enter

:)

manj_k gravatar imagemanj_k ( 2012-09-21 20:49:32 +0200 )edit
0

answered 2012-09-18 19:58:38 +0200

bllgvn gravatar image

This may not be the answer that you're looking for but I copy and pasted the content of the original document into a new document and the issue didn't transfer over plus I was able to keep all of the formatting with one exception I lost the footers as well as the headers

edit flag offensive delete link more
0

answered 2012-09-17 10:33:58 +0200

Bart_ gravatar image

Have you tried deleting the header by clicking the blue box "Header (first page)"?

That should just remove everything and let your start from scratch when you recreate the header.

edit flag offensive delete link more

Comments

In effect, I delete the header, but the 2 lines come back as soon as I try to add contents to the header,even if I set the style to no border: http://dl.dropbox.com/u/3180464/header4.jpeg

alobo gravatar imagealobo ( 2012-09-18 07:40:49 +0200 )edit

In effect, I delete the header, but the 2 lines come back as soon as I try to add contents to the header,

alobo gravatar imagealobo ( 2012-09-18 07:40:50 +0200 )edit

You can find a test document with 2 pages here: http://dl.dropbox.com/u/3180464/test_header.odt. Thanks

alobo gravatar imagealobo ( 2012-09-18 07:49:39 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2012-09-17 10:16:12 +0200

Seen: 4,874 times

Last updated: Sep 18 '12