Ask Your Question
0

What happened to my boxes? They say "acceptar", not "okay."

asked 2015-11-24 18:51:34 +0200

perujan gravatar image

Since I got the latest download, I find that Spanish is being used for certain things. If I want to change, say, my paragraph in format, the terms at the bottom say "ayudar, acceptar," etc. I do live in Latin America, but I do not speak Spanish. I prefer to use my own language. How can I change this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-11-24 21:32:16 +0200

Alex Kemp gravatar image

Hi perujan

You probably downloaded a Spanish-language version of LO (possibly due to your computer having a Spanish locale). However, that is unlikely to be a problem, as EN-US is always available.

The place to look is (and you will probably need to also translate this):-

  • (menu):ToolsOptions...Language SettingsLanguages image description

If, as I suspect, the top item (User Interface) shows "Spanish" then life is easy for you; change it to English (USA) & you should be done. Locale wants to be the same as whatever your computer locale is set to. The Default Language for Documents is important for spell-checking, and you want a selection with the ABC + blue ✔.

If (for whatever reason) English (USA) is not available (again: as I understand it, it is always available) then you may need to download/install the default (USA) version.

One final thing:-
Do a Profile Reset (Q56017) in addition to all the above.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-11-24 18:51:34 +0200

Seen: 38 times

Last updated: Nov 24 '15