Ask Your Question
0

i'm unable to use single curly/curling quotation marks

asked 2015-11-26 16:00:18 +0100

seamus42 gravatar image

updated 2016-03-13 03:48:57 +0100

Alex Kemp gravatar image

i'm unable to use single curly/curling quotation marks with times roman font in writer. i used to be able to up until recently. the libre Version i'm using is 4.4.6.3

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-08-26 22:20:13 +0100

LeroyG gravatar image

Choose menu Tools - AutoCorrect - AutoCorrect Options… - Localized Options tab, and check Replace below Single Quotes. See, pressing in both buttons, if Start quote and End quote are the curly ones.

Then choose menu Tools - AutoCorrect, and select While typing (almost certainly the problem is here).

Tested in LibreOffice 6.3.6.2 (x86); OS: Windows 6.1.


Add Answer is reserved for solutions. Press edit below your question if you want to add more information; also can comment an answer.

Check the mark (Correct answer mark) to the left of the answer that solves your question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-11-26 16:00:18 +0100

Seen: 26 times

Last updated: Aug 26 '20