Ask Your Question
0

Mac OSX 10.6.8 Need dl link

asked 2015-12-06 23:09:07 +0200

Brand new Mac user....Love libre office. This mac is running 10.6.8 I NEED libre office. Please send me the link to dl. I don't understand how to dl from parent directories and such. Just a link that I can click on!!

Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-12-07 22:12:14 +0200

Lupp gravatar image

(I am not a Mac user.)

The current release of Mac OSX is 10.11.1 and the current release of LibreOffice V5.0.4 for Mac requires OSX 10.8 or higher. Thus, if you cannot upgrade the system. you will have to resort to an older version of LibO, I am afraid. I once was told LibO 4.2 would be the last version running under Mac Osx 10.6. You may try V4.2.6.3 from this link.

edit flag offensive delete link more

Comments

I thought 11 > 8.

rautamiekka gravatar imagerautamiekka ( 2015-12-07 23:54:05 +0200 )edit

@rautamiakka : ?

The questioner was using Osx 10.6. It is 6 < 8, isn't it?

Lupp gravatar imageLupp ( 2015-12-08 10:40:21 +0200 )edit

I have a feeling I made a very stupid mistake ...

rautamiekka gravatar imagerautamiekka ( 2015-12-08 14:54:36 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-12-06 23:09:07 +0200

Seen: 867 times

Last updated: Dec 07 '15