Ask Your Question
0

Status bar doesn't default to on...have to manually open it [closed]

asked 2016-01-05 15:30:54 +0200

RyeEncoke gravatar image

Not sure what happened. Up until a week or so ago every time I opened Libre Office Writer, the status bar was there at the bottom. Now I have to manually go into the view option and turn it on. Is there a way, some settings somewhere, that I can have it default to always on when I open writer? I looked through the options but couldn't seem to find it anywhere.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-31 18:58:49.143247

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-11 12:52:06 +0200

Alex Kemp gravatar image

updated 2016-03-11 12:56:14 +0200

One obvious thing to try first is to fix any possible Profile corruption:-

How To Fix any User Profile Corruption

Resetting the user profile:-

"If you notice any strange behaviour on LibreOffice, or simply it fails to start, the first thing to try is to reset the user profile."

  1. Shutdown LO/OO + Quickstarter
  2. Find your user-profile directory
    (enable 'Show hidden files')
    (note: 5.x profile location is identical to 4.x)
  3. Rename it
  4. Restart LO/OO

...and try again.

LO/OO is very prone to Profile Corruption. In the absence of an existing profile it is designed to re-create a new, default profile, and that neatly fixes many, many problems.

Note: the Profile is left in place when LO/OO is uninstalled - that is by design. Thus, even a new install may suffer Profile corruption.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-01-05 15:30:54 +0200

Seen: 490 times

Last updated: Mar 11 '16