calc doesn't adjust cells to the size of the text even if autoadjust is selected

asked 2016-01-10 20:02:42 +0100

Iñaki gravatar image

updated 2016-03-11 01:13:14 +0100

Alex Kemp gravatar image

My Version is 5.0.2.2 I use Windows 10. Thank you very much in advance.

edit retag flag offensive close merge delete

Comments

Where did you select "autoadjust"?

Lupp gravatar imageLupp ( 2016-01-11 21:01:49 +0100 )edit

I did it this way: Format>Cell>Alignment. Anyway, I've found this happens only with cells that have been merged with some other ones, and I guess that's got something to do with it. In new sheets, cells that have not been merged work fine.

Iñaki gravatar imageIñaki ( 2016-01-18 16:01:23 +0100 )edit

I stiil do not understand because I cannot find an option 'Autoadjust' or a property offering this as a possible value in > 'Format' > 'Cells...' > tab 'Alignment'.
There is an option 'Wrap text automatically'. Is this what you mean?

Lupp gravatar imageLupp ( 2016-01-19 23:27:41 +0100 )edit