Ask Your Question
0

Dashes with grey background when copying text

asked 2016-01-13 15:30:59 +0200

qubodup gravatar image

updated 2016-03-10 23:38:04 +0200

Alex Kemp gravatar image

Text on http://www.wetek.de/ueber-uns/leitbil... looks like this:

text before copying

Copied into LibreOffice Writer, i looks like this:

broken text

It doesn't matter whether I use Ctrl+C/Ctrl+V or select and middle mouse button (in Linux).

How do I get rid of the dashes and there grey backgrounds?

Optional: Why are there dashes and grey backgrounds?

Version: 4.4.7.2 Build ID: 4.4.7.2 Arch Linux build-3 Locale: en_US.UTF-8

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-02 15:04:23 +0200

stanton gravatar image

These are soft hyphens, used for hyphenation. They indicate where words can be hyphenated if they don’t fit into the line completely. They will not be visible if the document is printed or exported to PDF.

To hide them, choose Tools > Options > LibreOffice Writer > Formatting Aids, and then clear the Custom hyphens check box.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-01-13 15:30:59 +0200

Seen: 98 times

Last updated: Feb 02 '17