Ask Your Question

why does text not show colour on screen? [closed]

asked 2016-01-18 06:48:41 +0100

Bill L. gravatar image

updated 2020-08-09 11:45:03 +0100

Alex Kemp gravatar image

I am using LO5.04 win64, on windows 7. In both Writer and Calc, I see background colours but not text colours. On screen I see black text against light background; complementary colours on dark bacground. When printing PDF (or print preview) I see the assigned colours.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-09 11:45:50.884478


Can you add a document that has this problem to the question? If your karma is too low, can you add a link to the document hosted elsewhere?

vandenoever gravatar imagevandenoever ( 2016-01-21 13:49:29 +0100 )edit

2 Answers

Sort by » oldest newest most voted

answered 2016-03-10 20:09:15 +0100

Alex Kemp gravatar image

Are you yet another sufferer from the OpenGL bug? These answers to Q64314 will allow you to know yes or no, and fix it if so.

edit flag offensive delete link more


Possibly also an issue with use of high contrast themes as indicated in this question. Related (unresolved) thread here.

oweng gravatar imageoweng ( 2016-03-10 20:30:48 +0100 )edit

Thank you Alex, yes I found the OpenGL problem and disabled it; no further problems.

Bill L. gravatar imageBill L. ( 2016-08-02 04:52:00 +0100 )edit

answered 2019-05-29 00:01:19 +0100

updated 2019-05-29 00:05:49 +0100

I had a comparable case in Calc, with LO 5.1.6 on Ubuntu 64 bit, with Intel graphics driver. Ensured that OpenGL and hardware acceleration are disabled and also, that in the accessibility options, there were no "high contrast" settings activated.

Yet, cell values were showing up black, instead of their assigned custom color. The custom text colour assigned to an entire column indeed showed up ONLY if I clicked inside of a cell; it also had the correct colour in print (including preview) and in exported PDFs.

In the main menu, disabling ("unchecking")

View > Value Highlighting

solved it. Now I see the assigned color as intended.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2016-01-18 06:48:41 +0100

Seen: 443 times

Last updated: May 29 '19