Ask Your Question
1

the langauge for the user interface only gives one option - french ( the operating system language). However I\the user wishes it to be in Dutch. how can I increase the choices available for this option? [closed]

asked 2012-10-02 14:24:52 +0200

Ptrick gravatar image

updated 2015-10-18 04:17:31 +0200

Alex Kemp gravatar image

A second-hand computer has been purchased for a friend of mine's child. The operating system is in French ( this is Belgium ). Upon installing Libre Office 3.5 the program has selected the user interface langauge to be French. I have installed all the Dutch dictionaries that I can find but the options for languages in the User Interface box remains the same ( 1 ) and refuses apparently to let me change it to dutch. How can I change the user interface language?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 04:17:42.502659

1 Answer

Sort by » oldest newest most voted
2

answered 2012-10-02 19:31:30 +0200

manj_k gravatar image

On Windows

Right click on LibO_3.5.x_Win_x86_install_multi.msi"Install"
Select "Modify"
Select "Additional user interface languages"
Select "Dutch"

Read more about "Custom Setup" (Dialog Box #3, #4)Installation of LibreOffice on Windows

Start LibreOffice
Menu Tools → Options → Language Settings → Languages → Language of User interface
Select "Dutch"
Restart LibreOffice

edit flag offensive delete link more

Comments

manj_k gravatar imagemanj_k ( 2014-08-09 21:08:57 +0200 )edit

Question Tools

Stats

Asked: 2012-10-02 14:24:52 +0200

Seen: 7,331 times

Last updated: Oct 02 '12