The langauge for the user interface only gives one option - french ( the operating system language). However I\the user wishes it to be in Dutch. how can I increase the choices available for this option?

A second-hand computer has been purchased for a friend of mine’s child. The operating system is in French ( this is Belgium ). Upon installing Libre Office 3.5 the program has selected the user interface langauge to be French. I have installed all the Dutch dictionaries that I can find but the options for languages in the User Interface box remains the same ( 1 ) and refuses apparently to let me change it to dutch. How can I change the user interface language?

On Windows

Right click on LibO_3.5.x_Win_x86_install_multi.msi"Install"

Select "Modify"

Select "Additional user interface languages"

Select "Dutch"

Read more about “Custom Setup(Dialog Box #3, #4)Installation of LibreOffice on Windows

Start LibreOffice

Menu Tools → Options → Language Settings → Languages → Language of User interface

Select "Dutch"

Restart LibreOffice

Update: Get Help · Installation Instructions · Windows