In version 5.1.0.3 italicized words have accent signs

asked 2016-02-23 20:45:47 +0100

chonohor gravatar image

updated 2016-03-08 14:16:21 +0100

Alex Kemp gravatar image

LibreOffice 5.1.0.3. English and Hebrew Base Windows 7 English and Hebrew

Until I installed the newest version (5.1.0.3), when working with the LO Writer I would press control I and afterward the English letters would be in italics. Now they are still in italics but many of the letters have various types of accent marks on top or the bottom of them. This strange phenomenon is shown also in print preview. However, if I try later to see the document in Microsoft Word the italicized words are normal. What can be done to fix up this issue?

edit retag flag offensive close merge delete

Comments

I'm running into the same issue. I recently updated to Win10, I wonder if that's the culprit? There's junk under the text as well. Here's a screenshot: https://dl.dropboxusercontent.com/u/16258846/Pix/libre-accent-issue.jpg

Triall3 gravatar imageTriall3 ( 2016-04-11 18:59:22 +0100 )edit