Ask Your Question
1

5.1.0.3 images not displayed writer

asked 2016-03-05 14:48:04 +0200

markcadillacboyd gravatar image

updated 2018-09-10 10:27:15 +0200

ebot gravatar image

Images are not being displayed in Writer. I paste the images in and they are not displayed. If I open the doc with MS Word, they are displayed. If I open an existing document with images, they are not displayed. I didn't test all forms of images but several different ones. Bitmap has been most reliable in my experience and those are not displayed.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
3

answered 2017-10-02 11:32:24 +0200

hannes gravatar image

I had the same issue here on Linux, apparently you have to enable the display of images. Tools --> Options --> LibreOffice Writer --> View --> Check the box next to "Images and Objects". That solved this for me.

edit flag offensive delete link more

Comments

Did you made some adjustments to Tools → Options → Memory? Can happen if memory per object is too low, or if memory for LibreOffice (in general) is set too low.

Kruno gravatar imageKruno ( 2017-10-02 12:07:12 +0200 )edit

No, I didn't change anything other than that.

hannes gravatar imagehannes ( 2017-10-02 14:00:04 +0200 )edit
0

answered 2018-09-10 00:15:28 +0200

updated 2018-09-10 04:35:18 +0200

QUICK ANSWER

Right click on any image not being displayed and Disable / Uncheck "Image Off"

image description

NOTE: This one action will cause all images within the .odt doc to be displayed.

To hide images (and show only their place-holder text) repeat the above (it's a toggle)

DETAILS

I attempted to use the suggestions of the prior-3 posters,

hannes Oct 02, '17

kruno Oct 02, '17

Lupp Mar 05, '16

but to no avail.

I understand the original Q was related to Libre Writer v5.1.0.3. However, I encountered the same issue with Libre Writer v6.0.n.m x64 on the following machines and versions,

OS: Window 7 Home Prem x64

Libre Office Version: 6.0.5.2 (x64)

Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16

CPU threads: 4; OS: Windows 6.1; UI render: default;

Locale: en-US (en_US); Calc: group

OS: Lubuntu 18.04 x64

Libre Office Version: 6.0.3.2

Build ID: 1:6.0.3-0ubuntu1

CPU threads: 2; OS: Linux 4.15; UI render: default; VCL: gtk3;

Locale: en-US (en_US.UTF-8); Calc: group

KoT

UPDATE / CORRECTION

Su Sep 09, '18 22:34 EDT (UTC-4)

The screenshot and menu-item selection under the "QUICK ANSWER" section of this post applies only to MS-Word 97/2003 (.doc) documents.

When I save the doc as an Open-Doc Foundation .odt format document, the context menu [right-click] is completely different (with no option to toggle Image Off).

The images in my .odt version doc are not rendered (only their place-holder text appears).

KoT

edit flag offensive delete link more
0

answered 2016-03-05 16:17:52 +0200

Lupp gravatar image

updated 2016-03-05 16:18:22 +0200

Is there displayed any placeholder?

If not, this might be another variant of the currently open OpenGL issue. Try to turn off the option 'Use OpenGL for all rendering' in 'LibreOffice' > 'View'. (Please report the result.)

edit flag offensive delete link more

Comments

I've the same problem on Mac MBP late 2012 running Sierra 10.12.6. There are placeholders and neither disabling Use OpenGL or the Blacklist option help. This occurs In both Libre versions 5.3.4002 as well as 5.3.6001. This seems to be for custom jpg images from my collection or the Libre included Library of arrows etc. Oddly enough the thumbnail Recent Documents view does render/display the image.

thereg.p gravatar imagethereg.p ( 2017-09-19 17:10:08 +0200 )edit

Check what Hannes said and report back as new question if it doesn't work for you.

Kruno gravatar imageKruno ( 2017-10-03 10:03:13 +0200 )edit
1

@thereg.p: What about the hint from above:
Tools --> Options(Preferences) --> LibreOffice Writer --> View --> Display > Images and objects
by @hannes ?

Lupp gravatar imageLupp ( 2017-10-03 11:26:07 +0200 )edit

Worked for me

crshuby gravatar imagecrshuby ( 2018-02-23 18:54:49 +0200 )edit

Worked for me too. Thanks for posting.

drbuzbee gravatar imagedrbuzbee ( 2018-04-02 00:54:05 +0200 )edit

Worked for me too. Mil gracias!

Nati gravatar imageNati ( 2019-01-22 12:15:02 +0200 )edit

I have followed all the advice I can find on this issue and the images are still not printing. Using Windows 10 and LO writer 6.2.3.2(64). Images are still not printing. The files I have tried have been both .doc files created by Word and .odt files. The only time I can get an image to print is if I have saved it in Word just before printing. Nothing I do in LOwriter results in an image printing. In this version of OL OpenGL is de-selected by default. Has anyone found a solution for more recent versions?

alicecares gravatar imagealicecares ( 2019-05-03 03:59:22 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-05 14:48:04 +0200

Seen: 9,046 times

Last updated: Sep 10 '18