Ask Your Question
0

How do I enable a dictionary in Extension Manager when there is no enable or disable button showing?

asked 2016-03-07 15:09:03 +0100

TobyS gravatar image

I have tried on an XP laptop and Win 10 laptop with Admin On. The Enable/Disable buttons are not showing. I want to use the Spanish spell checker.

edit retag flag offensive close merge delete

Comments

This was a fresh install of LibreOffice 5.1.0.3 on a new computer. I have been using OpenOffice but I have decided to switch to LO. I followed your instructions and everything is working OK. Many Thanks.

TobyS gravatar imageTobyS ( 2016-03-08 18:06:46 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-07 18:41:08 +0100

petermau gravatar image

updated 2016-03-07 18:41:36 +0100

The extension manager informs you of which Language extensions are installed, but does not, on my system, control your actual use of the dictionaries.

Are you trying to use a language already installed or need to install a new language? What version of LibO are you using? You should have Spanish already installed. In which case pressing F7 should bring up a spelling window. In Linux-Mint the TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES allows you to set the default language, and, optionally, the language for this particular document.

I hope this may give a clue as to where to start. The more information you give us, the more relevant our replies will be...Peter

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-07 15:09:03 +0100

Seen: 196 times

Last updated: Mar 07 '16