How do I enable a dictionary in Extension Manager when there is no enable or disable button showing?

I have tried on an XP laptop and Win 10 laptop with Admin On. The Enable/Disable buttons are not showing. I want to use the Spanish spell checker.

This was a fresh install of LibreOffice on a new computer. I have been using OpenOffice but I have decided to switch to LO. I followed your instructions and everything is working OK. Many Thanks.

The extension manager informs you of which Language extensions are installed, but does not, on my system, control your actual use of the dictionaries.

Are you trying to use a language already installed or need to install a new language? What version of LibO are you using? You should have Spanish already installed. In which case pressing F7 should bring up a spelling window. In Linux-Mint the TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES allows you to set the default language, and, optionally, the language for this particular document.

I hope this may give a clue as to where to start. The more information you give us, the more relevant our replies will be…Peter