Ask Your Question
0

LO Base 5.0 5.1 Can no longer change font attributes in Forms [closed]

asked 2016-03-12 03:32:43 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Noticed after upgrading LO Base from 4.4 that all bold attributes on Fonts in forms had been lost, unlike any previous upgrade. Worse, even though it appears the attributes can be updated as usual when editing Forms, the edits are not actioned. Installed on a Intel Core i7 based PC running Mint 17.3 MATE. This problem never happened under any previous update. I'll have to stay with 4.4 until a fix is found.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-08 10:53:34.158429

1 Answer

Sort by » oldest newest most voted
0

answered 2016-10-06 05:28:34 +0100

davdaw1 gravatar image

updated 2018-01-05 06:40:02 +0100

Turns out this is a known and reported bug (see Bugzilla – Bug 93372) Unfortunately for me, the issue is rated as Importance: medium normal, and not yet assigned for action. However, having realized how many outstanding items exist for Base (which is still an excellent product), I'll wait patiently for a fix. If all else fails, I could fall back to OpenOffice.

Jan 5th, 2018 update - very disappointed that this serious bug that was introduced after version 4.4.7.2 has not been addressed yet. As someone using Base as a front end to MySQL for a serious business purpose I did not expect this downgrade from the original OpenOffice product to occur and not to be seen as worth addressing.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-03-12 03:32:43 +0100

Seen: 132 times

Last updated: Jan 05 '18